Welcome Customer !

Membership

Help

Guangzhou Weinengda Software Technology Co., Ltd
Custom manufacturer

Main Products:

ybzhan>Products

Civil air conditioning network adapter (AC101)

NegotiableUpdate on 09/14
Model
Nature of the Manufacturer
Producers
Product Category
Place of Origin

Overview

Civil air conditioning network adapter (AC101)

Product Details

Product InstallationINSTALLATION

AC101 Installation Diagram

Product ParametersPARAMETERS

  • Parameter performance

    CPU:32bit ARM7 50MHz

    RAM:16M

    Flash ROM:2M

    NMSSupport:HP OpenView,SUN SunNet Manager,IBM NetView,NOVELL NMS,ACCTON Accniew

    Network interface:10/100Madaptive

    Expansion port:RJ45,RS485, used forAC100equipment

    Browser support:IE(5.0、5.5、6.0、7.0、8.0),Netscape

    SNMB MIB:MIB-II(RFC1213,RFC1315,RFC1316),Powerman MIB

    Network protocol:TCP,UDP,SNMP,HTTP,ARP,ICMP,TELNET

    indicator light:P: Power indicator light,ROperation indicator light,U:AC100Connection indicator light

    Working voltage:DC9~12V,<150mA

    Working environment temperature:-40℃~85℃

    Working environment humidity:0~100%

  • Function&Features

    1. Integrated Embedded SystemWEBserver

    2. Unique to the industryIPLost query technology

    3. Unique to the industrySNMPcontrol function

    4. Using imported original brand new components, the power supply adopts high-quality tantalum capacitors, providing a powerful power "core", and the hardware equipment is stable and reliable

    5. Real time monitoring of air conditioning current, ambient temperature and humidity

    6. can pass throughWEBRemote control of air conditioning interface

    7. can pass throughWEBInterface realizes automatic adjustment of air conditioning room temperature

    8. Httpsencrypted access

  • Physical specifications

    Size:82.7mm*71.8mm*23mm

    Weight:96.9g

    Colorblack+white

    Materialpolycarbonate

    Storage environment temperature:-40℃~85℃

    Storage environment humidity:0-90%

  • Product List

    name quantity unit
    AC101 1 PCS
    power supply 1 PCS
    Product Manual 1 PCS
    Certificate of Conformity 1 PCS
    Delivery Note 1 PCS


  • Packing Specification

    Packaging Material: Use cardboard boxes for packaging